
<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyan | www.aravot-en.am</title>
        <link rel="shortcut icon" href="http://www.aravot-en.am/wp-content/themes/boilerplate/images/favicon.png">
        <link rel="stylesheet" href="/css/style.css?1w22">
        <link rel="stylesheet" href="/css/header.css?45">
        <link rel="stylesheet" href="/css/content.css?sdlkk11">
        <link rel="stylesheet" href="/css/responsive-edd.css?e11rf"> 
        <link rel="stylesheet" href="/css/adaptor-slideshow.css">
        <link rel="stylesheet" href="/css/page-numbers.css">
        <link rel="stylesheet" href="/css/vcalendar.css">       
        <!--[if !IE]>-->
        <link rel="stylesheet" type="text/css" href="/css/print.css" media="print">
        <!--<![endif]-->
        <meta name="HandheldFriendly" content="True">
        <meta name="MobileOptimized" content="768">
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <meta name="description" content="">
        
        <!-- social meta -->
        <meta property="og:site_name" content="Aravot - English Edition - news from Armenia">
                    <meta property="og:type" content="article" />

            <meta property="fb:admins" content="100000091587438">
            <meta itemprop="name" content="   ‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyanwww.aravot-en.am">
            <meta itemprop="description" content="">
            <meta property="og:image" content="http://www.aravot-en.am/wp-content/uploads/2018/03/khosrov-harutyunyan.gif">
            <meta property="og:title" content="‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyan">
            <meta property="og:description" content="">

            <meta name="twitter:card" content="summary" />
            <meta property="twitter:title" content="‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyan" />
            <meta property="twitter:description" content="" />
            <meta property="twitter:image" content="http://www.aravot-en.am/wp-content/uploads/2018/03/khosrov-harutyunyan.gif" />

            <meta property="og:url" content="http://www.aravot-en.am/2018/03/17/209154/">
         
        <!-- social meta end -->


        
<!--Plugin WP Missed Schedule 2013.1231.2015 Build 2015-01-19 Active - Tag 991777abf4277c24f209b74b5da25563-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="www.aravot-en.am &raquo; ‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyan Comments Feed" href="http://www.aravot-en.am/2018/03/17/209154/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aravot-en.am\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js" onload="window.ieshiv=true;"></script>
	<script>!window.ieshiv && document.write(unescape('%3Cscript src="http://www.aravot-en.am/wp-content/themes/boilerplate/js/ieshiv.js"%3E%3C/script%3E'))</script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.aravot-en.am/wp-json/' />
<link rel='prev' title='EU to support technology-oriented entrepreneurs in Armenia' href='http://www.aravot-en.am/2018/03/17/209131/' />
<link rel='next' title='The Concept of the Individual Building Renovation Roadmap' href='http://www.aravot-en.am/2018/03/17/209134/' />
<link rel="canonical" href="http://www.aravot-en.am/2018/03/17/209154/" />
<link rel='shortlink' href='http://www.aravot-en.am/?p=209154' />
<link rel="alternate" type="application/json+oembed" href="http://www.aravot-en.am/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aravot-en.am%2F2018%2F03%2F17%2F209154%2F" />

    <style type="text/css">
    body {
    margin-top: 16px;
    padding-bottom: 28px;
    }
    body.admin-bar #wphead {
       padding-top: 0;
    }
    body.admin-bar #footer {
       padding-bottom: 28px;
    }
    #wpadminbar {
        top: auto !important;
        bottom: 0;
    }
    #wpadminbar .quicklinks .menupop ul {
        bottom: 28px;
    }
    
    #wpadminbar .ab-top-secondary .menupop .ab-sub-wrapper
    , #wpadminbar .ab-top-menu > .menupop > .ab-sub-wrapper {
	top: -146px;
	box-shadow: 0 -4px 4px rgba(0, 0, 0, 0.2);
	padding-top: 24px;
	}
    </style>        <link rel="alternate" type="application/rss+xml" title="Առավոտ - Լուրեր Հայաստանից » Feed" href="http://www.aravot.am/feed/">
        <link rel="alternate" type="application/rss+xml" title="Aravot &#8211; News from Armenia » Feed" href="http://aravot-en.am/feed/">
        <link rel="alternate" type="application/rss+xml" title="Аравот &#8211; Новости из Армении » Feed" href="http://ru.aravot.am/feed/">
        <style type="text/css">
            .main-block.slide1 {height: 2130px;}
            .meta-block.slide1 {height: 2130px;}
            .right-block.slide1{height: 2130px;}
            aside li {list-style: none;}
        </style>

    </head>
    <body>

        <header class="topmost-header">
            <a id="skip" href="#content" title="Skip to content">Skip to content</a>
                        <nav role="navigation" >
                <a href="#" id="pull">Բաժիններ<div class="rmm-button"><span>&nbsp;</span><span>&nbsp;</span><span>&nbsp;</span></div></a>
                <div id="menu-header" class="menu-header">
                    <ul id="menu-top-menu" class="menu">
                        <li class="menu-item not-active hidden"><a href="/" data-slideindex="1" class="load-section">www.aravot-en.am</a></li><li class="menu-item not-active "><a href="/category/news/politics" data-slideindex="2" class="load-section">Politics</a></li><li class="menu-item not-active "><a href="/category/news/legal" data-slideindex="3" class="load-section">Legal</a></li><li class="menu-item not-active "><a href="/category/news/society" data-slideindex="4" class="load-section">Society</a></li><li class="menu-item not-active "><a href="/category/news/outofyerevan" data-slideindex="5" class="load-section">Out of yerevan</a></li><li class="menu-item not-active "><a href="/category/news/culture" data-slideindex="6" class="load-section">Culture</a></li><li class="menu-item not-active "><a href="/category/news/education" data-slideindex="7" class="load-section">Education</a></li><li class="menu-item not-active "><a href="/category/news/sport" data-slideindex="8" class="load-section">Sport</a></li><li class="menu-item not-active "><a href="/category/news/economy" data-slideindex="9" class="load-section">Economy</a></li><li class="menu-item not-active "><a href="/category/news/press" data-slideindex="10" class="load-section">Press</a></li><li class="menu-item not-active "><a href="/category/news/aravot-daily" data-slideindex="11" class="load-section">"Aravot" daily</a></li><li class="menu-item not-active "><a href="/category/news/other" data-slideindex="12" class="load-section">Other</a></li>                        <li  class="menu_search">
                            <form action="/" method="get" id="form-topmost-search">
                                <input type="search" name="s" value="" class="search-input">                                
                                <input type="submit" value="" class="search-btn">
                            </form>
                        </li>
                        <li class="menu-divier"><a></a></li>
                        <!--<li ><a class="menu-icon menu-icon-video" href="#"></a></li>-->
                        <li ><a class="menu-icon menu-icon-email load-story" href="http://www.aravot-en.am/%d5%b0%d5%a1%d5%bd%d6%81%d5%a5-%d5%a5%d6%82-%d5%b0%d5%a5%d5%bc%d5%a1%d5%ad%d5%b8%d5%bd%d5%b6%d5%a5%d6%80/"></a></li>
                        <li style="position:relative">
                            <div class="search-input-box" id="search-input-box">
                                <form  action="/search" method="get" id="search-form"><input type="text" name="q" id="search-input" value="" placeholder="Search"></form>
                            </div>
                            <a class="menu-icon menu-icon-search" href="?s=" id="menu-icon-search"></a>
                        </li>
                        <li ><a class="menu-icon menu-icon-info load-story" href="/about/"></a></li>
                    </ul>
                </div>
            </nav><!-- #access -->

            <div class="load-story-box-close-box" id="load-story-box-close-box">
                <div class="load-story-box-close" id="load-story-box-close"></div>
            </div>

        </header>

        <header role="banner" class="clearfix wrapper" style="margin-bottom: 20px;position: relative" id="header">
            <a class="logo" href="http://www.aravot-en.am/" title="www.aravot-en.am" rel="home">
                <img src="/images/aravot.am-logo.png" width="173" height="78" alt="www.aravot-en.am">

            </a>

            <div class="header-banner mobile_hidden">
                            </div> 

            <div class="social-buttons-block ">
                <div class="language_selector">
                    <a class="language-button" href="http://www.aravot.am/">ՀԱՅ |</a>
                    <a class="language-button" href="http://www.aravot-ru.am/">РУС</a>
                </div>
                <div class="social-button-area">
                    <ul>
                        <li class="face-ico">
                            <a class="social-button social-button-facebook" target="_blank" href="https://www.facebook.com/AravotDailyEnglish/?ref=hl" title="Join us on Facebook"></a>
                        </li>
                        <li class="twit-ico">
                            <a class="social-button social-button-twitter" target="_blank" href="https://twitter.com/AravotOnline" title="Follow us on Twitter"></a>
                        </li>
                        <li class="youtube-ico">
                            <a class="social-button social-button-youtube" target="_blank" href="http://www.youtube.com/user/AravotDaily?feature=watch" title="Watch our YouTube channel"></a>

                        <li class="rss-ico">
                            <a class="social-button social-button-rss" target="_blank" href="/feed/" title="Subscribe via RSS feed"></a>
                        </li>
                    </ul>
                </div>
                <div class="informer-area mobile_hidden_320">
                    <div class="weather-block"><div class="informer_title">Weather in Yerevan</div>

<div class="weater_item">Day</div ><div class="weater_icon day-icons"></div><div class="weater_results">+13</div>
<div class="weater_item">Night</div ><div class="weater_icon night-icons"></div><div class="weater_results">+3</div>
</div>                    <div class="widget-item rate_curse">
<div class="informer_title">Rate</div>

<div><div class="rate_item">USD</div><div class="item_result">480.39</div></div>
<div><div class="rate_item">EUR</div><div class="item_result">591.94</div></div>
<div><div class="rate_item">RUB</div><div class="item_result">8.35</div></div>
<div><div class="rate_item">GBP</div><div class="item_result">670.96</div></div>
        
        </div>                </div>
            </div>

        </header>


<div class="load-story-box" id="load-story-box" style="display:table-cell" >
    <div class="load-story-box-inner">
        <div class="fullstory" id="fullstory">
    <a class="logo" style="margin-top:7px" href="http://www.aravot-en.am" title="Aravot - English Edition - news from Armenia" rel="home"><img src="/images/aravot.am-logo.png" width="173" height="78" alt="Aravot - English Edition - news from Armenia"></a>
    <div class="header-banner-article mobile_hidden">
            </div> 

    <div class="clearfix"></div>

    

            <div class="entry-meta background-blue" style="margin-top:20px;">
                <!--
                                -->

                <span class="meta-readcount" id="meta-readcount">Read count: <b>*</b></span>
                <span class="meta-numcomments"><b>0</b> Comment(s)</span>
                <span class="meta-share a2a_dd" id="meta-share">Share</span>		
                <span class="meta-print" id="meta-print">Print</span>
                <span class="meta-fb"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.aravot-en.am%2F2018%2F03%2F17%2F209154%2F&amp;send=false&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;colorscheme=light" style="margin:0;padding:0;  width: 113px;height:20px;margin-bottom: -6px"></iframe></span>
                <span class="meta-tw"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=http%3A%2F%2Fwww.aravot-en.am%2F%3Fp%3D209154&amp;text=%E2%80%98Current%20President%20of%20Armenia%20meets%20future%20Prime%20Minister%26%238217%3Bs%20qualities%20most%E2%80%99%3A%20Khosrov%20Harutyunyan" style="width:100px; height:20px;"></iframe></span>
                <span class="meta-date"><span class="entry-date">16:41 | March 17 2018</span></span>
            </div>
            <span class="addtoany-meta-date"><span class="entry-date">16:41 | March 17 2018</span></span>
            <article id="post-" >
                <h1><a href="http://www.aravot-en.am/2018/03/17/209154/">‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyan</a></h1>

                                <div class="entry-content">
                    
                    <div class="entry-photo white-frame-shadow"><img width="600" height="400" src="http://www.aravot-en.am/wp-content/uploads/2018/03/khosrov-harutyunyan.gif" class="attachment-large size-large wp-post-image" alt="‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyan" title="‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyan" /><div class="entry-photo-zoom entry-photo-zoom-in"></div></div>
                    <p><span style="font-weight: 400;">“Shortly after the Republican Party will speak out about its candidate for the Prime Minister”, told a member of the ruling Republican party Khosrov Harutyunyan. According to him, as the parliamentary opposition, presumably, will not agree with the position of the ruling majority, there may be some passionate discussions around the Prime Minister&#8217;s post in parliament. “I hope these discussions will be rational too. I will contribute to the holding rational discussions too”, said Khosrov Harutyunyan. </span></p>
<p><span style="font-weight: 400;">Then he listed the qualities that the Prime Minister&#8217;s candidate must meet and said: “I am talking about the qualities of the future Prime Minister, which could most likely be met by the current president”. </span></p>
<p><span style="font-weight: 400;">Khosrov Harutyunyan added: “Nevertheless, I want to draw public’s attention not to the person, but to the fact of how much responsibility the post of the Prime Minister requires”. </span></p>
<p>&nbsp;</p>
<p><strong>Luiza SUKIASYAN</strong></p>

                                    </div><!-- .entry-content -->

                <ul class="translate_lags clearfix"><li class="post_trans_url"><a href="http://www.aravot.am/?post_type=post&p=943292">Հայ</a></li></ul>

                                                    <div class="note">
                        Media can quote materials of Aravot.am with hyperlink to the certain material quoted. The hyperlink should be placed on the first passage of the text.                    </div>



                    <div class="entry-meta" style="height:auto; border: none;padding: 30px 0 5px 0;">
                        <span class="meta-share meta-share-mobail a2a_dd" id="meta-share">Share</span>
                        <span class="meta-fb"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.aravot-en.am%2F2018%2F03%2F17%2F209154%2F&amp;send=false&amp;layout=box_count&amp;action=like&amp;show_faces=false&amp;colorscheme=light" style="margin:0;padding:0;width:60px;height:68px;margin-bottom: -6px"></iframe></span>
                        <span class="meta-tw" style="display:inline-block;"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=http%3A%2F%2Fwww.aravot-en.am%2F%3Fp%3D209154&amp;count=vertical&amp;text=%E2%80%98Current%20President%20of%20Armenia%20meets%20future%20Prime%20Minister%26%238217%3Bs%20qualities%20most%E2%80%99%3A%20Khosrov%20Harutyunyan" style="width:60px; height:68px;"></iframe></span>
                        <span class="meta-fb" style="margin-top:1px; display:inline-block;"><div class="g-plusone" href="http%3A%2F%2Fwww.aravot-en.am%2F2018%2F03%2F17%2F209154%2F" data-size="tall"></div></span>
                    </div>

                    <div class="tags-area">
                        <div class="entry-tags">
                            Categories: <a href="http://www.aravot-en.am/category/news/politics/">Politics</a>                        </div>


                        <div class="entry-tags">
                                                    </div>
                    </div>
                    
                    <div id="text-11">			<div class="textwidget"><p><iframe style="overflow: hidden;" src="http://www.aravot-en.am/banner/yandex_300X100.html" frameborder="0"></iframe></p>
</div>
		</div>
                    
<!-- You can start editing here. -->

    
        <h4 id="comments" class="background-blue">Comments (0)</h4>

                    <!-- If comments are open, but there are no comments. -->

        

    <div class="comment_toggle">
        <div id="respond">

            <h4>Leave a Reply</h4>

            <div class="cancel-comment-reply">
                <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/17/209154/#respond" style="display:none;">Click here to cancel reply.</a></small>
            </div>

            
                <form action="http://www.aravot-en.am/wp-comments-post.php" method="post" id="commentform">

                    
                        <p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
                            <label for="author"><small>Name (required)</small></label></p>

                        <p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
                            <label for="email"><small>E-mail (will not be published) (required)</small></label></p>

                        <p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
                            <label for="url"><small>Website</small></label></p>

                    

                    <p><textarea name="comment" id="comment" cols="70" rows="8" tabindex="4" style="height: 180px; resize: vertical; width: 600px;" 
                                 placeholder="1. Մենք չենք հրապարակի այն մեկնաբանությունները, որոնք պարունակում են հայհոյանք, ոչ նորմատիվային լեքսիկա, անձնական վիրավորանքներ ու սպառնալիքներ. դրանք անհարիր են քաղաքակիրթ բանավեճին: Դուք կարող եք վիճարկել բովանդակությունը, բայց հարձակումներ մի գործեք հեղինակի կամ այլ մեկնաբանողների վրա: 
                                 2. Սպամ (փոստաղբ) մի տարածեք: Մի փորձեք մեր կայքում մեկնաբանություններ հրապարակելու հնարավորությունն օգտագործել գովազդային նպատակներով: Այլապես հնարավոր է, որ ընդհանրապես արգելվափակվի Ձեր հասցեից մեր կայքում մեկնաբանություն անելու հնարավորությունը: 
                                 3. Մի գրեք ամբողջ մեկնաբանությունը մեծատառերով: Չօգտագործեք տրանսլիտը՝ լատինատառ հայերենը: 
                                 "
                                 title="1. Մենք չենք հրապարակի այն մեկնաբանությունները, որոնք պարունակում են հայհոյանք, ոչ նորմատիվային լեքսիկա, անձնական վիրավորանքներ ու սպառնալիքներ. դրանք անհարիր են քաղաքակիրթ բանավեճին: Դուք կարող եք վիճարկել բովանդակությունը, բայց հարձակումներ մի գործեք հեղինակի կամ այլ մեկնաբանողների վրա: 
                                 2. Սպամ (փոստաղբ) մի տարածեք: Մի փորձեք մեր կայքում մեկնաբանություններ հրապարակելու հնարավորությունն օգտագործել գովազդային նպատակներով: Այլապես հնարավոր է, որ ընդհանրապես արգելվափակվի Ձեր հասցեից մեր կայքում մեկնաբանություն անելու հնարավորությունը: 
                                 3. Մի գրեք ամբողջ մեկնաբանությունը մեծատառերով: Չօգտագործեք տրանսլիտը՝ լատինատառ հայերենը: 
                                 "
                                 ></textarea></p>

                    <p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
                        <input type='hidden' name='comment_post_ID' value='209154' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                    </p>
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="191e297a9b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>
                </form>
            </div>
            </div>

                    
            </article>

                            <div class="nav-previous-article" style="display:none"><a href="http://www.aravot-en.am/2018/03/17/209131/" rel="prev">EU to support technology-oriented entrepreneurs in Armenia</a></div>
                <div class="nav-next-article" style="display:none"><a href="http://www.aravot-en.am/2018/03/17/209134/" rel="next">The Concept of the Individual Building Renovation Roadmap</a></div>	
            
        

    <aside class="fullstory-aside">

                    <div class="author-block">


                <a href="http://www.aravot-en.am/author/luiza/" >
                    <div class="author_image">
                        <img src="http://www.aravot-en.am/wp-content/uploads/2016/05/Luiza-Suqiasyan.jpg" alt="" class=" avatar  avatar-70  photo user-7-avatar" width="70" height="70">                    </div>
                    <div class="title"><b>Author</b>&nbsp;</div>
                    Luiza Sukiasyan                </a>
                <div class="clearfix"></div>
            </div>
                <div>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- English Aravot Responsive Sidebar --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7678236756443502"
     data-ad-slot="8830046362"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>

                    <div class="clearfix related-news-by-tag">
                            </div>
                <div id="article-banner-sidebar" class="mobile_hidden" style="margin-bottom:20px;"></div>
    </aside>



    <div class="clearfix"></div>


    
        <div class="clearfix related-news">
            <div  class="block-title-blue">Author's other posts</div><ul class="related_posts"><li><a class="load-story rel-img-box entry-photo white-frame-shadow" href="http://www.aravot-en.am/2018/03/17/209151/" title="Sefilian reveals &#8211; he received death threats"><img width="150" height="150" src="http://www.aravot-en.am/wp-content/uploads/2018/03/sefilyan-150x150.gif" class=" wp-post-image" alt="Sefilian reveals &#8211; he received death threats" title="Sefilian reveals &#8211; he received death threats" /></a><a class="load-story" href="http://www.aravot-en.am/2018/03/17/209151/" title="Sefilian reveals &#8211; he received death threats">Sefilian reveals &#8211; he received death threats</a></li><li><a class="load-story rel-img-box entry-photo white-frame-shadow" href="http://www.aravot-en.am/2018/03/15/209038/" title="‘Armenia enters a new process: reforms are going well’: Ambassador Switalski"><img width="150" height="150" src="http://www.aravot-en.am/wp-content/uploads/2018/03/Switalski-1-150x150.jpg" class=" wp-post-image" alt="‘Armenia enters a new process: reforms are going well’: Ambassador Switalski" title="‘Armenia enters a new process: reforms are going well’: Ambassador Switalski" /></a><a class="load-story" href="http://www.aravot-en.am/2018/03/15/209038/" title="‘Armenia enters a new process: reforms are going well’: Ambassador Switalski">‘Armenia enters a new process: reforms are going well’: Ambassador Switalski</a></li><li><a class="load-story rel-img-box entry-photo white-frame-shadow" href="http://www.aravot-en.am/2018/03/15/209035/" title="Deputy Foreign Minister of Armenia did not estimate Aliyev’s announcement and CSTO’s silence"><img width="150" height="150" src="http://www.aravot-en.am/wp-content/uploads/2018/03/nazaryan-150x150.jpg" class=" wp-post-image" alt="Deputy Foreign Minister of Armenia did not estimate Aliyev’s announcement and CSTO’s silence" title="Deputy Foreign Minister of Armenia did not estimate Aliyev’s announcement and CSTO’s silence" /></a><a class="load-story" href="http://www.aravot-en.am/2018/03/15/209035/" title="Deputy Foreign Minister of Armenia did not estimate Aliyev’s announcement and CSTO’s silence">Deputy Foreign Minister of Armenia did not estimate Aliyev’s announcement and CSTO’s silence</a></li><li><a class="load-story rel-img-box entry-photo white-frame-shadow" href="http://www.aravot-en.am/2018/03/15/209029/" title="Armenia-EU agreement provisions to enter into temporary force April 1 forward"><img width="150" height="150" src="http://www.aravot-en.am/wp-content/uploads/2018/03/nazaryan-2-150x150.jpg" class=" wp-post-image" alt="Armenia-EU agreement provisions to enter into temporary force April 1 forward" title="Armenia-EU agreement provisions to enter into temporary force April 1 forward" /></a><a class="load-story" href="http://www.aravot-en.am/2018/03/15/209029/" title="Armenia-EU agreement provisions to enter into temporary force April 1 forward">Armenia-EU agreement provisions to enter into temporary force April 1 forward</a></li></ul>        </div>
    
    <div style="clear:left;width:100%; height:100px;">&nbsp;</div>

</div>


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/js/jquery-1.8.2.min.js"><\/script>')</script>

<!--<script src="/js/modernizer.custom.booklet.js"></script>
<script src="/js/plugins.js"></script>
<script src="/js/main.js"></script>
<script src="/js/main-other.js"></script>
<script src="/js/main-slidernavigation.js"></script>
<script src="/js/main-loadstory.js"></script>-->
<script>
	if(typeof embedScripts != 'function'){
	    function embedScripts(d,id, source){
		var js,fjs=d.getElementsByTagName('script')[0];
		if(!d.getElementById(id)){
		    js=d.createElement('script');
		    js.id=id;
		    js.src=source;
		    fjs.parentNode.insertBefore(js,fjs);
		}
	    };
	}
	
	embedScripts(document,"main-js", '/js/alljs.combined.4.js?fddddf'); 

    //google plus1 button
    (function () {
        var po = document.createElement('script');
        po.type = 'text/javascript';
        po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(po, s);
    })();
</script>

<script src="http://static.addtoany.com/menu/page.js" type="text/javascript"></script>
<script type="text/javascript">
            var a2a_config = a2a_config || {};
            a2a_config.linkname = "‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyan";
            a2a_config.linkurl = "http://www.aravot-en.am/2018/03/17/209154/";
</script>
<script type="text/javascript">
    (function () {
        var s = document.getElementsByTagName('script')[0];
        var tt = document.createElement('script');
        tt.type = 'text/javascript';
        tt.async = true;
        tt.src = 'http://ivideo.am/client.js';
        s.parentNode.insertBefore(tt, s);
    })();
</script>
<script>
    __post_id = '209154';
</script>

    </div>
</div>
<div class="clearfix full-wrapper" id="full-wrapper">
    <div class="slide-box" id="slide-box">

        


<script type="text/javascript">
    var __is_overlay_opened;
    var __processed_slides = Array();
  //  var __post_id = 0;

    var __initial_path = '/2018/03/17/209154/';

    //current slide
    var __content_index = 1;
    
    var __home_page_title = '   ‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyanwww.aravot-en.am';
        
    
    	var __is_single_article_page = true;
	var __single_page_title = '‘Current President of Armenia meets future Prime Minister&#8217;s qualities most’: Khosrov Harutyunyan';
	__processed_slides[__content_index] = 0;
    

    	var __is_started_from_home_page = false;
    

    
</script>




    <section class="wrapper slide" id="wrapper_slide_1" style="display:block;"  data-slideindex="1">
        <div class="meta-block slide1 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide1">
                    </div>


        <div class="right-block slide1">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_2"   data-slideindex="2">
        <div class="meta-block slide2 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide2">
                    </div>


        <div class="right-block slide2">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_3"   data-slideindex="3">
        <div class="meta-block slide3 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide3">
                    </div>


        <div class="right-block slide3">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_4"   data-slideindex="4">
        <div class="meta-block slide4 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide4">
                    </div>


        <div class="right-block slide4">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_5"   data-slideindex="5">
        <div class="meta-block slide5 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide5">
                    </div>


        <div class="right-block slide5">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_6"   data-slideindex="6">
        <div class="meta-block slide6 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide6">
                    </div>


        <div class="right-block slide6">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_7"   data-slideindex="7">
        <div class="meta-block slide7 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide7">
                    </div>


        <div class="right-block slide7">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_8"   data-slideindex="8">
        <div class="meta-block slide8 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide8">
                    </div>


        <div class="right-block slide8">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_9"   data-slideindex="9">
        <div class="meta-block slide9 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide9">
                    </div>


        <div class="right-block slide9">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_10"   data-slideindex="10">
        <div class="meta-block slide10 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide10">
                    </div>


        <div class="right-block slide10">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_11"   data-slideindex="11">
        <div class="meta-block slide11 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide11">
                    </div>


        <div class="right-block slide11">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_12"   data-slideindex="12">
        <div class="meta-block slide12 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide12">
                    </div>


        <div class="right-block slide12">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_90"   data-slideindex="90">
        <div class="meta-block slide90 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide90">
                    </div>


        <div class="right-block slide90">
                    </div>

        <div class="clearfix"></div>
    </section>


    <section class="wrapper slide" id="wrapper_slide_100"   data-slideindex="100">
        <div class="meta-block slide100 mobile_hidden">
            <div class="inner-block"></div>
        </div>


        <div class="main-block slide100">
                    </div>


        <div class="right-block slide100">
                    </div>

        <div class="clearfix"></div>
    </section>


    </div><!-- #slide-box -->
</div><!-- #full-wrapper -->


<div class="clearfix"></div>
​

<div class="btn_slide_article unselectable">
    <a id="btn_slide_article_prev" class="btn_slide btn_slide_prev" title="Previous"></a>
    <a id="btn_slide_article_next" class="btn_slide btn_slide_next" title="Next"></a>
</div>

<footer role="contentinfo" class="clearfix wrapper site-footer">
    <div class="site-footer-content">
        <p style="float:right; text-align:right">
            662 Visits as of 2018-03-16<br> by Google Analytics.        </p>

        <p class="clearfix">
            <a href="http://www.aravot-en.am/%d5%b0%d6%80%d5%a1%d5%ba%d5%a1%d6%80%d5%a1%d5%af%d5%b4%d5%a1%d5%b6-%d5%af%d5%a1%d5%b6%d5%b8%d5%b6%d5%b6%d5%a5%d6%80/" class="load-story">Rules for posting on the website</a>
            | <a href="http://www.aravot-en.am/%d5%a3%d5%b8%d5%be%d5%a1%d5%a6%d5%a4%d5%ab-%d5%ba%d5%a1%d5%b5%d5%b4%d5%a1%d5%b6%d5%b6%d5%a5%d6%80/" class="load-story">Terms of advertising</a>
            | <a href="http://www.aravot-en.am/9254-2/" class="load-story">Ethical code</a>
            | <a href="http://www.aravot-en.am/%d5%b0%d5%a1%d5%bd%d6%81%d5%a5-%d5%a5%d6%82-%d5%b0%d5%a5%d5%bc%d5%a1%d5%ad%d5%b8%d5%bd%d5%b6%d5%a5%d6%80/" class="load-story">Address and phone numbers</a>
            | <a href="http://www.aravot-en.am/authors/" class="load-story">Staff</a>
        </p>

        
        <p>&nbsp;</p>

        
            <p>Materials published under the heading "Business" are promotional.</p>
        
        <p id="footer_copyright_text">
            &copy; 1998 - 2018 <a href="http://www.aravot-en.am/" title="www.aravot-en.am" rel="home">www.aravot-en.am</a>
        </p>
        <p>Website is made in <a href='http://www.peyotto.com/' target='_blank'>Peyotto Technologies</a> Lab.</p>

    </div>
</footer><!-- footer -->



<div class="" style="bottom:-35px; z-index: 301; width: 100%; position: fixed;" id="bottom-fb-like-popup">
    <div class="" style="background: #1877B6 url('/images/noise.png') repeat top left;color: #fff;padding: 5px 5px 1px 5px;text-align: center; font-size: 12px; margin: 0 auto; border: 1px solid #FFF;box-shadow: 2px -1px 11px #B6B6B6;border-bottom: none;border-top-left-radius: 5px;border-top-right-radius: 5px;border-right: 2px solid #0064C0;border-top: 1px solid #DFDFDF;">
        <span style=" margin-bottom: 10px; display: inline-block; margin-right: 10px; height: 9px; ">
                                Click here to follow Aravot.am news on facebook </span><div class="fb-like" data-href="https://www.facebook.com/AravotDailyEnglish" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false">
                                    </div>
            </div>
        </div>






        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/js/jquery-1.8.2.min.js"><\/script>')</script>

<!--<script src="/js/modernizer.custom.booklet.js"></script>
<script src="/js/plugins.js"></script>
<script src="/js/main.js"></script>
<script src="/js/main-other.js"></script>
<script src="/js/main-slidernavigation.js"></script>
<script src="/js/main-loadstory.js"></script>-->
<script>
	if(typeof embedScripts != 'function'){
	    function embedScripts(d,id, source){
		var js,fjs=d.getElementsByTagName('script')[0];
		if(!d.getElementById(id)){
		    js=d.createElement('script');
		    js.id=id;
		    js.src=source;
		    fjs.parentNode.insertBefore(js,fjs);
		}
	    };
	}
	
	embedScripts(document,"main-js", '/js/alljs.combined.4.js?fddddf'); 

    //google plus1 button
    (function () {
        var po = document.createElement('script');
        po.type = 'text/javascript';
        po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(po, s);
    })();
</script>
        <script type="text/javascript" src="/js/adriver.core.2.js">
        </script>
        <!--  AdRiver code START. Type:AjaxJS Site: aravot.am -->
        <div id="adriver_banner_1080560504"></div>

        <script type="text/javascript">
            new adriver("adriver_banner_1080560504", {sid: 216109, bt: 52});
        </script>

        <!--  AdRiver code END  -->

       
        <script type="text/javascript">
            $(window).scroll(function () {
                if ($(window).height() + $(window).scrollTop() >= $(document).height() - 100) {
                    $('#bottom-fb-like-popup').animate({bottom: '0'});
                }

                if (window.scrollY < 20) {
                    $('#bottom-fb-like-popup').animate({bottom: '-35px'});
                }
            });
        </script>


        <div id="fb-root"></div>
        <script>(function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id))
                    return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115701011913986";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>



        <!-- Google Analytics: change UA-XXXXX-X to be your site's ID. -->
        <script>
            var _gaq = [['_setAccount', 'UA-26576650-3'], ['_trackPageview']];
            (function (d, t) {
                var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
                g.src = ('https:' == location.protocol ? '//ssl' : '//www') + '.google-analytics.com/ga.js';
                s.parentNode.insertBefore(g, s)
            }(document, 'script'));
        </script>


        
<!--Plugin WP Missed Schedule 2013.1231.2015 Build 2015-01-19 Active - Tag 991777abf4277c24f209b74b5da25563-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->

<script type='text/javascript' src='http://www.aravot-en.am/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.aravot-en.am/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.aravot-en.am/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>


        <script type="text/javascript">
            jQuery(document).ready(function () {
                function addLink() {
                    var body_element = document.getElementById('fullstory');
                    if (body_element == null)
                        return;
                    var selection;
                    selection = window.getSelection();
                    var pagelink = "\n\r<br>\n\r<br> Read more at: <a href='" + document.location.href + "'>" + document.location.href + "\n\r<br>\n\r<br>" + $('#footer_copyright_text').text();
                    var copytext = selection + pagelink;
                    var newdiv = document.createElement('div');
                    newdiv.style.position = 'absolute';
                    newdiv.style.left = '-99999px';
                    body_element.appendChild(newdiv);
                    newdiv.innerHTML = copytext;

                    selection.selectAllChildren(newdiv);
                    window.setTimeout(function () {
                        body_element.removeChild(newdiv);
                    }, 0);
                }
                document.oncopy = addLink;
            });
        </script>
        <script type="text/javascript">
            // responsive navigation menu for small screens
            jQuery(document).ready(function () {
                var pull = jQuery('#pull');
                var menu = jQuery('#menu-header');
                var menuHeight = menu.height();

                jQuery(pull).live('click', function (e) {
                    e.preventDefault();
                    menu.slideToggle();
                });

                jQuery('h4#comments').live('click', function (e) {
                    e.preventDefault();
                    var self = $(this); //cache jQuery object
                    jQuery('.comment_toggle').slideToggle("slow", function () {
                        if (self.hasClass("arrow-up")) {
                            self.removeClass("arrow-up").addClass("arrow-down");
                        } else {
                            self.removeClass("arrow-down").addClass("arrow-up");
                        }
                    });
                });
//                var w = jQuery(window).width();
//                jQuery(window).resize(function () {
//                    var w = jQuery(window).width();
//                    if (w > 640 && menu.is(':hidden')) {
//                        menu.removeAttr('style');
//                    }
//                    if (w > 640) {
//                        jQuery('#gallery').removeClass('single-gallery');
//                        jQuery('#gallery').addClass('ad-gallery');
//                    } else {
//                        jQuery('#gallery').removeClass('ad-gallery');
//                        jQuery('#gallery').addClass('single-gallery');
//                    }
//                });
//                if (w > 640) {
//                    jQuery('#gallery').removeClass('single-gallery');
//                    jQuery('#gallery').addClass('ad-gallery');
//                } else {
//                    jQuery('#gallery').removeClass('ad-gallery');
//                    jQuery('#gallery').addClass('single-gallery');
//                }
            });
        </script>




        
        </body>
        </html>